flutter_progress_hud 1.0.2

Flutter Android iOS web

Highly customizable modal progress indicator with fade animation.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_progress_hud: ^1.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_progress_hud/flutter_progress_hud.dart';
26
likes
90
pub points
88%
popularity

Highly customizable modal progress indicator with fade animation.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

contact@florinmihalache.ro

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_progress_hud