flutter_persistent_keyboard_height 1.0.5 copy "flutter_persistent_keyboard_height: ^1.0.5" to clipboard
flutter_persistent_keyboard_height: ^1.0.5 copied to clipboard

Flutter package to get keyboard height. Can be used to display a sticker/emoji modal with correct height.

1.0.5 #

Fix examples in README.

1.0.4 #

Fix "No MediaQuery widget ancestor found" error in the example.

1.0.3 #

Replace a package import to a relative import.

1.0.2 #

Change the license to MIT.

1.0.1 #

Fixed conflicts with Flutter's KeyboardListener.

1.0.0 #

The initial version.

28
likes
140
pub points
84%
popularity

Publisher

verified publisherfperson.dev

Flutter package to get keyboard height. Can be used to display a sticker/emoji modal with correct height.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, keyboard_utils, shared_preferences

More

Packages that depend on flutter_persistent_keyboard_height