flutter_nfc_acs 0.2.0
flutter_nfc_acs: ^0.2.0 copied to clipboard

Flutter Android iOS

A plugin for communicating with the ACR1255U-J1 BT reader from Advanced Card Systems Ltd.

Stable versions of flutter_nfc_acs

Version Min Dart SDK Uploaded Documentation Archive
0.2.0 2.7 Sep 25, 2020 Go to the documentation of flutter_nfc_acs 0.2.0 Download flutter_nfc_acs 0.2.0 archive
0.1.9 2.7 Sep 24, 2020 Go to the documentation of flutter_nfc_acs 0.1.9 Download flutter_nfc_acs 0.1.9 archive
0.1.8 2.7 Sep 18, 2020 Go to the documentation of flutter_nfc_acs 0.1.8 Download flutter_nfc_acs 0.1.8 archive
0.1.7 2.7 Sep 17, 2020 Go to the documentation of flutter_nfc_acs 0.1.7 Download flutter_nfc_acs 0.1.7 archive
1
likes
80
pub points
28%
popularity

A plugin for communicating with the ACR1255U-J1 BT reader from Advanced Card Systems Ltd.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

muazam@vn.my

License

MIT (LICENSE)

Dependencies

flutter, flutter_plugin_android_lifecycle

More

Packages that depend on flutter_nfc_acs