flutter_news_service 1.0.4 copy "flutter_news_service: ^1.0.4" to clipboard
flutter_news_service: ^1.0.4 copied to clipboard

A Dart package designed for accessing worldwide news data from NewsAPI.org. It can filter news by keyword, source, language and more. Ideal for news-based applications.

1.0.4 #

  • Fix part-of directive issues by replacing library names with paths

1.0.3 #

  • Updated README.md

1.0.2 #

  • Updated README.md
  • Updated package description in pubspec.yaml.

1.0.1 #

  • Updated package description in pubspec.yaml.

1.0.0 #

  • Initial version.
3
likes
160
pub points
41%
popularity

Publisher

verified publisherhumg.edu.vn

A Dart package designed for accessing worldwide news data from NewsAPI.org. It can filter news by keyword, source, language and more. Ideal for news-based applications.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

http

More

Packages that depend on flutter_news_service