flutter_my_picker 1.0.4
flutter_my_picker: ^1.0.4

Flutter Android iOS

flutter date picker & time picker. demo: https://github.com/ma125120/flutter_my_picker/blob/master/gif/1.gif

example/lib/main.dart

import 'package:flutter/material.dart';
import './demo.dart';

void main() => runApp(MyApp());

class MyApp extends StatefulWidget {
  @override
  _MyAppState createState() => _MyAppState();
}

class _MyAppState extends State<MyApp> {

  @override
  void initState() {
    super.initState();
  }

  @override
  Widget build(BuildContext context) {
    return MaterialApp(
      home: Scaffold(
        appBar: AppBar(
          title: const Text('使用案例'),
        ),
        body: DemoPage(),
      ),
    );
  }
}
5
likes
75
pub points
64%
popularity

flutter date picker & time picker. demo: https://github.com/ma125120/flutter_my_picker/blob/master/gif/1.gif

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mpd125120@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on flutter_my_picker