flutter_multi_carousel 1.0.3 copy "flutter_multi_carousel: ^1.0.3" to clipboard
flutter_multi_carousel: ^1.0.3 copied to clipboard

A simple Carousel Package with multiple types and configurations.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_multi_carousel

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_multi_carousel: ^1.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_multi_carousel/carousel.dart';
30
likes
30
pub points
76%
popularity

Publisher

unverified uploader

A simple Carousel Package with multiple types and configurations.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_multi_carousel