flutter_minimalist 0.0.2 copy "flutter_minimalist: ^0.0.2" to clipboard
flutter_minimalist: ^0.0.2 copied to clipboard

A flutter utility package with some usefull extensions and commonly used widgets and functionality to minimize codebase and mantain readability.

Stable versions of flutter_minimalist

VersionMin Dart SDKUploadedDocumentationArchive
0.0.2Null safety2.1815 months agoGo to the documentation of flutter_minimalist 0.0.2Download flutter_minimalist 0.0.2 archive
0.0.1Null safety2.1815 months agoGo to the documentation of flutter_minimalist 0.0.1Download flutter_minimalist 0.0.1 archive
2
likes
150
pub points
40%
popularity

Publisher

unverified uploader

A flutter utility package with some usefull extensions and commonly used widgets and functionality to minimize codebase and mantain readability.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_minimalist