flutter_microsoft_authentication 0.1.1
flutter_microsoft_authentication: ^0.1.1 copied to clipboard

Flutter Wrapper for Microsoft Authentication Library to enable SSO across Android and iOS.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_microsoft_authentication

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_microsoft_authentication: ^0.1.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_microsoft_authentication/flutter_microsoft_authentication.dart';
8
likes
95
pub points
71%
popularity

Publisher

atajo.io

Flutter Wrapper for Microsoft Authentication Library to enable SSO across Android and iOS.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_microsoft_authentication