flutter_media_info 0.0.3 copy "flutter_media_info: ^0.0.3" to clipboard
flutter_media_info: ^0.0.3 copied to clipboard

Library for use LibMediaInfo in flutter with support for macos, windows, linux.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_media_info

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_media_info: ^0.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_media_info/flutter_media_info.dart';
5
likes
100
pub points
66%
popularity

Publisher

verified publisherpcpl2.ovh

Library for use LibMediaInfo in flutter with support for macos, windows, linux.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

ffi, flutter, path

More

Packages that depend on flutter_media_info