flutter_mapbox_autocomplete 2.0.0 copy "flutter_mapbox_autocomplete: ^2.0.0" to clipboard
flutter_mapbox_autocomplete: ^2.0.0 copied to clipboard

A Flutter Package for MapBox Places autocomplete which allows you use the MapBox API's to get autocomplete text of places

[0.0.1] - 18th December, 2019. #

Initial release. Feature:

  • MapBox Places Autocomplete widget with prediction

[0.0.2] - 18th December, 2019. #

  • Update Readme File

[1.0.1] - 18th December, 2019. #

  • Update Documentation
  • Moved package from pre-release

[1.0.2] - 18th December, 2019. #

  • Improved Stability

[1.0.3] - 17th January, 2020. #

  • Improved Documentation

[1.0.4] - 26th January, 2020. #

  • Improved Stability

[2.0.0] - 6th July, 2021. #

  • Migrate Package to support null-safety
21
likes
130
pub points
82%
popularity

Publisher

verified publisherlhamy.codes

A Flutter Package for MapBox Places autocomplete which allows you use the MapBox API's to get autocomplete text of places

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

flutter, http

More

Packages that depend on flutter_mapbox_autocomplete