flutter_map_sdk_v1 0.0.6
flutter_map_sdk_v1: ^0.0.6 copied to clipboard

Flutter Android iOS

show mapir map on your device

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_map_sdk_v1: ^0.0.6

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_map_sdk_v1/flutter_map_sdk_v1.dart';
0
likes
50
pub points
31%
popularity

Publisher

map.ir

show mapir map on your device

Homepage

Documentation

API reference

License

unknown (LICENSE)

Dependencies

device_info, flutter, flutter_map, latlong, location, map_controller

More

Packages that depend on flutter_map_sdk_v1