flutter_map_esri 0.0.4

Flutter Android iOS

ESRI basemaps for flutter_map

flutter_map_esri #

ESRI basemaps for flutter_map. This does NOT provide esri FeatureLayers or other layers.

Example #

Use EsriBasemapOptions with EsriBasemapType

new FlutterMap(
  options: new MapOptions(
    center: new LatLng(34.0231688, -118.2874995),
    zoom: 17.0,
  ),
  layers: [
    new EsriBasemapOptions(
        esriBasemapType: EsriBasemapType.streets),
  ],
);

EsriBasemapOptions implements TileLayerOptions.

1
likes
70
pub points
33%
popularity

Publisher

jpryan.me

ESRI basemaps for flutter_map

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter, flutter_map

More

Packages that depend on flutter_map_esri