flutter_manifest 0.1.2
flutter_manifest: ^0.1.2 copied to clipboard

Flutter Android iOS web

Flutter package to manage Web App manifest. Supports generating the manifest file and reading information from manifest.json in assets.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_manifest: ^0.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_manifest/flutter_manifest.dart';
1
likes
90
pub points
59%
popularity

Flutter package to manage Web App manifest. Supports generating the manifest file and reading information from manifest.json in assets.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jouni.t.nurmi@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, yaml

More

Packages that depend on flutter_manifest