flutter_luakit_plugin 1.0.20

Flutter Android iOS

Use luakit in flutter ,Luakit is a multi-platform solution in lua , you can develop your app, IOS , android and flutter app with this tool, truely write once , use everywhere

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_luakit_plugin: ^1.0.20

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_luakit_plugin/flutter_luakit_plugin.dart';
3
likes
75
pub points
49%
popularity

Use luakit in flutter ,Luakit is a multi-platform solution in lua , you can develop your app, IOS , android and flutter app with this tool, truely write once , use everywhere

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

williamwen1986@gmail.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_luakit_plugin