flutter_loggy 1.0.1
flutter_loggy: ^1.0.1

Flutter Android iOS web

Loggy extension to use 'developer.log' with pretty printer in Flutter

Flutter loggy #

Here are extensions that we can use in Flutter to make logger even better. Included is PrettyDeveloperPrinter.

Pretty developer printer #

This printer uses dart:developer and can write error messages in red, and it gives us more flexibility, so we can modify this log a bit more.

Loggy documentation #

loggy

Using dio? Check out: #

flutter_loggy_dio

1
likes
90
pub points
38%
popularity

Publisher

infinum.com

Loggy extension to use 'developer.log' with pretty printer in Flutter

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, loggy

More

Packages that depend on flutter_loggy