flutter_location_plugin 0.0.1
flutter_location_plugin: ^0.0.1

Flutter Android iOS

Flutter plugin for getting accurate locations on the Android & iOS devices.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_location_plugin: ^0.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_location_plugin/flutter_location_plugin.dart';
0
likes
80
pub points
24%
popularity

Flutter plugin for getting accurate locations on the Android & iOS devices.

Homepage

Documentation

Documentation
API reference

Uploader

deepak@aeologic.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_location_plugin