flutter_lints_ymadd 1.3.0
flutter_lints_ymadd: ^1.3.0 copied to clipboard

Recommended lint rule set for encourage better coding practice.

flutter_lints_ymadd #

An extended lint rule set for better coding.

Added a rule for flutter_lints that I think is even better. rules in addition to flutter_lints.

Usage #

1. Install #

With Flutter:

flutter pub add --dev flutter_lints_ymadd

pubspec.yaml:

dev_dependencies:
    flutter_lints_ymadd:

2. Create analysis_options.yaml #

Create an analysis_options.yaml file at the root of the package (alongside the pubspec.yaml file) and include: package:flutter_lints_ymadd/analysis_options.yaml from it.

0
likes
130
pub points
4%
popularity

Recommended lint rule set for encourage better coding practice.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter_lints

More

Packages that depend on flutter_lints_ymadd