flutter_lints_iamchathu 0.0.1-alpha-4 icon indicating copy to clipboard operation
flutter_lints_iamchathu: ^0.0.1-alpha-4 copied to clipboard

Opinionated lints for Flutter apps, packages, and plugins to encourage good coding practices.

0.0.1-alpha-4 #

  • Remove some rules that does not suites.

0.0.1-alpha-3 #

  • Remove experimental and unsupported rule (require_trailing_commas).

0.0.1-alpha-2 #

  • Fix yaml formatting issue.

0.0.1-alpha #

  • Initial rule set added extending the Flutter recommends.
0
likes
120
pub points
0%
popularity

Publisher

verified publisher iconchathu.me

Opinionated lints for Flutter apps, packages, and plugins to encourage good coding practices.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter_lints

More

Packages that depend on flutter_lints_iamchathu