flutter_layout 1.0.1
flutter_layout: ^1.0.1

Flutter Android iOS web

A new Flutter package, Solutions for screen adaptation and font adaptation.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_layout: ^1.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_layout/flutter_layout.dart';
1
likes
110
pub points
22%
popularity

A new Flutter package, Solutions for screen adaptation and font adaptation.

Homepage

Documentation

API reference

Uploader

1169886116@qq.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_layout