flutter_is_emulator_fixed 1.0.1

Flutter Android

Plugin to detect whether the current device is an emulator or simulator (forked and fixed)

Flutter Is Emulator plugin #

Plugin to detect whether the current device is an emulator or simulator

Getting Started #

First, you just have to import the package in your dart files with:

import 'package:flutter_is_emulator_fixed/flutter_is_emulator.dart';

Then you just have to request if the device is an emulator (Android) or a simulator (iOS) with:

bool isAnEmulator = await FlutterIsEmulator.isDeviceAnEmulatorOrASimulator;
0
likes
80
pub points
36%
popularity

Plugin to detect whether the current device is an emulator or simulator (forked and fixed)

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

dave@davidbrophy.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_is_emulator_fixed