flutter_identity_kyc 0.2.7 copy "flutter_identity_kyc: ^0.2.7" to clipboard
flutter_identity_kyc: ^0.2.7 copied to clipboard

identitypass flutter kyc package.

0.0.1 #

  • Version 1.0 Deployment

0.0.3 #

  • added backward compatibility

0.0.4 #

  • added test environment

0.0.5 #

  • added test environment

0.0.6 #

  • added test environment update

0.0.7 #

  • added null safety compatibility

0.0.8 #

  • bug fix - webview compatibility

0.0.9 #

  • bug fix - android installation issue

0.1.0 #

  • bug fix - fixed display issue,camera issue and file upload issue.

0.1.1 #

  • bug fix - fixed ios camera issue.

0.1.2 #

  • Allow dynamic widget visibility

0.1.3 #

  • Update on documentation

0.1.4 #

  • Allow dynamic widget trigger

0.1.5 #

  • Added new required permissions that are needed for optimal performance

0.1.6 #

  • Updated Kotlin version

0.1.7 #

  • Added support for prembly 2.0

0.1.8 #

  • Added support for prembly 2.0 - update

0.1.9 #

  • Added support for prembly 2.0 - bug fix

0.2.0 #

  • Added support for prembly 2.0

0.2.1 #

  • Added support for prembly 2.0

0.2.2 #

  • fixed kotlin compatibility issue

0.2.3 #

  • fixed kotlin compatibility issue

0.2.4 #

  • fixed kotlin compatibility issue

0.2.5 #

  • added a wider flutter support range for android

0.2.6 #

  • added support for AndroidX and fix compile SDK issue

0.2.7 #

  • added support for AndroidX and fix compile SDK issue
8
likes
100
pub points
75%
popularity

Publisher

unverified uploader

identitypass flutter kyc package.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, flutter_inappwebview

More

Packages that depend on flutter_identity_kyc