flutter_html_render 0.1.13
flutter_html_render: ^0.1.13 copied to clipboard

A Flutter package for rendering html pug template file as Flutter widgets.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_html_render

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_html_render: ^0.1.13

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_html_render/flutter_html_render.dart';
0
likes
100
pub points
10%
popularity

A Flutter package for rendering html pug template file as Flutter widgets.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

sampsonwxfdt@gmail.com
sjtupeter@gmail.com

License

LICENSE

Dependencies

flutter

More

Packages that depend on flutter_html_render