flutter_global_animations 0.1.2
flutter_global_animations: ^0.1.2 copied to clipboard

Flutter Android iOS web

A flutter plugin to play custom global animations in your application.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_global_animations: ^0.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_global_animations/flutter_global_animations.dart';
3
likes
90
pub points
22%
popularity

Publisher

jroussel.fr

A flutter plugin to play custom global animations in your application.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_global_animations