flutter_glass 0.0.4 icon indicating copy to clipboard operation
flutter_glass: ^0.0.4 copied to clipboard

A flutter package that adds the possibility of making glass containers to your app.

Screenshot

Flutter Glass plugin #

A flutter package that adds the possibility of making glass containers to your app.

Screenshot

Installation #

To use this plugin, add flutter_glass in your pubspec.yaml

dependencies:
  flutter_glass: ^0.0.4

Or install automatically using this command

$ flutter pub add flutter_glass

Super simple to use #

import 'package:flutter_glass/flutter_glass.dart';

...
    GlassContainer(
      height: 200,
      width: 360,
      children: [
        Text("Sample Text"),
      ],
    ),
...

And bonus widget 🎉 #

import 'package:flutter_glass/flutter_glass.dart';

...
    GradiantContainer(
      child:  // Something ...It can be a glass container ! ,
    ),
...

License #

This SDK is available under the MIT license.

4
likes
130
pub points
37%
popularity

Publisher

verified publisher iconea2.ir

A flutter package that adds the possibility of making glass containers to your app.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_glass