flutter_for_web 1.0.0

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  flutter_for_web: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:flutter_for_web/semantics.dart';
import 'package:flutter_for_web/painting.dart';
import 'package:flutter_for_web/foundation.dart';
import 'package:flutter_for_web/services.dart';
import 'package:flutter_for_web/scheduler.dart';
import 'package:flutter_for_web/rendering.dart';
import 'package:flutter_for_web/material.dart';
import 'package:flutter_for_web/io.dart';
import 'package:flutter_for_web/widgets.dart';
import 'package:flutter_for_web/cupertino.dart';
import 'package:flutter_for_web/gestures.dart';
import 'package:flutter_for_web/animation.dart';
import 'package:flutter_for_web/physics.dart';
  
Popularity:
Describes how popular the package is relative to other packages. [more]
33
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
16
Learn more about scoring.

This package is not analyzed, because it is discontinued.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=2.3.0 <3.0.0