flutter_flexible_toast 0.1.4
flutter_flexible_toast: ^0.1.4 copied to clipboard

Flutter Android iOS

A Powerful Toast Library for Flutter, Easily create toast messages in single line of code with leading image options.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_flexible_toast: ^0.1.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_flexible_toast/flutter_flexible_toast.dart';
33
likes
80
pub points
84%
popularity

A Powerful Toast Library for Flutter, Easily create toast messages in single line of code with leading image options.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

sanket.vekariya.sa@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_flexible_toast