flutter_flavor 1.1.2
flutter_flavor: ^1.1.2

Flutter Android iOS web

We can create different flavors, and thus have different instances of our apps before publishing it on the App Store and Google Play.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_flavor: ^1.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_flavor/flutter_flavor.dart';
32
likes
110
pub points
89%
popularity

We can create different flavors, and thus have different instances of our apps before publishing it on the App Store and Google Play.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

lrferreiro910208@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_flavor