flutter_fgbg 0.0.1
flutter_fgbg: ^0.0.1 copied to clipboard

Flutter Android iOS

Flutter plugin to detect when app(not Flutter container) goes to background or foreground

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_fgbg: ^0.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_fgbg/flutter_fgbg.dart';
6
likes
90
pub points
80%
popularity

Flutter plugin to detect when app(not Flutter container) goes to background or foreground

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ajin.panthayil@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_fgbg