flutter_fast_forms 15.0.0 copy "flutter_fast_forms: ^15.0.0" to clipboard
flutter_fast_forms: ^15.0.0 copied to clipboard

Flutter Fast Forms is the only Dart package you need to build Flutter forms fast.

Stable versions of flutter_fast_forms

VersionMin Dart SDKUploadedDocumentationArchive
15.0.0Null safety3.243 days agoGo to the documentation of flutter_fast_forms 15.0.0Download flutter_fast_forms 15.0.0 archive
14.1.0Null safety3.22 months agoGo to the documentation of flutter_fast_forms 14.1.0Download flutter_fast_forms 14.1.0 archive
14.0.0Null safety3.22 months agoDownload flutter_fast_forms 14.0.0 archive
13.0.0Null safety3.22 months agoGo to the documentation of flutter_fast_forms 13.0.0Download flutter_fast_forms 13.0.0 archive
12.0.0Null safety3.16 months agoGo to the documentation of flutter_fast_forms 12.0.0Download flutter_fast_forms 12.0.0 archive
11.1.0Null safety3.08 months agoGo to the documentation of flutter_fast_forms 11.1.0Download flutter_fast_forms 11.1.0 archive
11.0.0Null safety3.09 months agoDownload flutter_fast_forms 11.0.0 archive
10.0.0Null safety2.1912 months agoDownload flutter_fast_forms 10.0.0 archive
9.0.1Null safety2.1713 months agoDownload flutter_fast_forms 9.0.1 archive
9.0.0Null safety2.1715 months agoDownload flutter_fast_forms 9.0.0 archive
8.1.0Null safety2.1715 months agoDownload flutter_fast_forms 8.1.0 archive
8.0.0Null safety2.1717 months agoDownload flutter_fast_forms 8.0.0 archive
7.2.1Null safety2.1720 months agoDownload flutter_fast_forms 7.2.1 archive
7.2.0Null safety2.1720 months agoDownload flutter_fast_forms 7.2.0 archive
7.1.0Null safety2.1720 months agoDownload flutter_fast_forms 7.1.0 archive
7.0.0Null safety2.1721 months agoDownload flutter_fast_forms 7.0.0 archive
6.0.0Null safety2.1522 months agoDownload flutter_fast_forms 6.0.0 archive
5.0.0Null safety2.152 years agoDownload flutter_fast_forms 5.0.0 archive
4.0.1Null safety2.152 years agoDownload flutter_fast_forms 4.0.1 archive
4.0.0Null safety2.152 years agoDownload flutter_fast_forms 4.0.0 archive
3.0.0Null safety2.152 years agoDownload flutter_fast_forms 3.0.0 archive
2.1.0Null safety2.142 years agoDownload flutter_fast_forms 2.1.0 archive
2.0.0Null safety2.142 years agoDownload flutter_fast_forms 2.0.0 archive
1.1.0Null safety2.142 years agoDownload flutter_fast_forms 1.1.0 archive
1.0.1Null safety2.142 years agoDownload flutter_fast_forms 1.0.1 archive
1.0.0Null safety2.142 years agoDownload flutter_fast_forms 1.0.0 archive
0.9.0Null safety2.122 years agoDownload flutter_fast_forms 0.9.0 archive
0.6.02.103 years agoDownload flutter_fast_forms 0.6.0 archive
0.5.02.103 years agoDownload flutter_fast_forms 0.5.0 archive
0.1.02.73 years agoDownload flutter_fast_forms 0.1.0 archive
0.0.12.73 years agoDownload flutter_fast_forms 0.0.1 archive

Prerelease versions of flutter_fast_forms

VersionMin Dart SDKUploadedDocumentationArchive
0.9.0-nullsafety.2Null safety2.122 years agoDownload flutter_fast_forms 0.9.0-nullsafety.2 archive
0.9.0-nullsafety.1Null safety2.122 years agoDownload flutter_fast_forms 0.9.0-nullsafety.1 archive
0.8.0-nullsafety.1Null safety2.12(dev)3 years agoDownload flutter_fast_forms 0.8.0-nullsafety.1 archive
0.7.0-nullsafety.1Null safety2.12(dev)3 years agoDownload flutter_fast_forms 0.7.0-nullsafety.1 archive
69
likes
140
pub points
87%
popularity

Publisher

verified publisherudos86.de

Flutter Fast Forms is the only Dart package you need to build Flutter forms fast.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on flutter_fast_forms