flutter_eval 0.7.2 copy "flutter_eval: ^0.7.2" to clipboard
flutter_eval: ^0.7.2 copied to clipboard

Flutter bridge library for dart_eval, enabling creation of fully dynamic Flutter apps and widgets that can be loaded from a file or the Internet at runtime.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_eval

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_eval: ^0.7.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_eval/flutter_eval.dart';
180
likes
140
pub points
77%
popularity

Publisher

verified publisherethanblake.xyz

Flutter bridge library for dart_eval, enabling creation of fully dynamic Flutter apps and widgets that can be loaded from a file or the Internet at runtime.

Repository (GitHub)
View/report issues

Topics

#flutter #codepush #interpreter #dynamic #widget

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

dart_eval, flutter, http, path_provider

More

Packages that depend on flutter_eval