flutter_dropdown_alert 1.0.3
flutter_dropdown_alert: ^1.0.3 copied to clipboard

A dropdown alert package for flutter, help user notify the alert like push notification when call api success, fail or waring.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_dropdown_alert

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_dropdown_alert: ^1.0.3

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_dropdown_alert/alert_controller.dart';
import 'package:flutter_dropdown_alert/dropdown_alert.dart';
import 'package:flutter_dropdown_alert/model/data_alert.dart';
35
likes
110
pub points
84%
popularity

A dropdown alert package for flutter, help user notify the alert like push notification when call api success, fail or waring.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_dropdown_alert