flutter_dialogs 1.1.0
flutter_dialogs: ^1.1.0

Flutter Android iOS web

A lightweight and platform-aware plugin for showing dialogs and alerts for both Android and iOS devices.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_dialogs: ^1.1.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_dialogs/flutter_dialogs.dart';
13
likes
110
pub points
88%
popularity

Publisher

joshuadeguzman.net

A lightweight and platform-aware plugin for showing dialogs and alerts for both Android and iOS devices.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_dialogs