flutter_devicon 1.0.0
flutter_devicon: ^1.0.0 copied to clipboard

Flutter Android iOS web

A new Flutter package project.

flutter_devicon #

Flutter package for devicon font, which contains icons for programming languages and tools

Usage #

Just import it

import 'package:flutter_devicon/flutter_devicon.dart';

...and use in code as IconData

Icon(FlutterDEVICON.flutter_plain)
1
likes
90
pub points
16%
popularity

A new Flutter package project.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jalgas1998@gmail.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_devicon