flutter_device_type 0.3.1 copy "flutter_device_type: ^0.3.1" to clipboard
flutter_device_type: ^0.3.1 copied to clipboard

outdated

Determine the type of handheld device on Flutter. Like if the device is a Tablet or is iPhoneX.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_device_type

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_device_type: ^0.3.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_device_type/flutter_device_type.dart';
56
likes
0
pub points
96%
popularity

Publisher

unverified uploader

Determine the type of handheld device on Flutter. Like if the device is a Tablet or is iPhoneX.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_device_type