flutter_des 1.1.1

Flutter Android iOS

Java, android, ios, get the same result by DES encryption and decryption.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_des: ^1.1.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_des/flutter_des.dart';
0
likes
90
pub points
77%
popularity

Java, android, ios, get the same result by DES encryption and decryption.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

octmon@qq.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_des