flutter_data_json_api_adapter 0.3.0
flutter_data_json_api_adapter: ^0.3.0 copied to clipboard

JSON:API adapter for Flutter Data

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_data_json_api_adapter

With Flutter:

 $ flutter pub add flutter_data_json_api_adapter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flutter_data_json_api_adapter: ^0.3.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_data_json_api_adapter/flutter_data_json_api_adapter.dart';