flutter_circle_bottombar 1.0.0
flutter_circle_bottombar: ^1.0.0 copied to clipboard

flutter circle bottom bar.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add flutter_circle_bottombar

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_circle_bottombar: ^1.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_circle_bottombar/animation_circle_bottom_bar.dart';
import 'package:flutter_circle_bottombar/tab_item.dart';