flutter_candlesticks 0.1.4
flutter_candlesticks: ^0.1.4 copied to clipboard

Elegant OHLC Candlestick and Trade Volume charts for Flutter.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_candlesticks

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_candlesticks: ^0.1.4

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_candlesticks/flutter_candlesticks.dart';
24
likes
110
pub points
77%
popularity

Elegant OHLC Candlestick and Trade Volume charts for Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_candlesticks