flutter_camera_qrcode_scanner 2.0.0 copy "flutter_camera_qrcode_scanner: ^2.0.0" to clipboard
flutter_camera_qrcode_scanner: ^2.0.0 copied to clipboard

A lightweight Flutter camera widget for QR code scanning and barcode scanning, supporting Android and iOS.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_camera_qrcode_scanner

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_camera_qrcode_scanner: ^2.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_camera_qrcode_scanner/flutter_camera_qrcode_scanner.dart';
11
likes
140
pub points
73%
popularity

Publisher

verified publisheryushulx.me

A lightweight Flutter camera widget for QR code scanning and barcode scanning, supporting Android and iOS.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_camera_qrcode_scanner