flutter_callkit_voximplant 2.1.0 copy "flutter_callkit_voximplant: ^2.1.0" to clipboard
flutter_callkit_voximplant: ^2.1.0 copied to clipboard

PlatformiOS

Flutter SDK for CallKit integration to Flutter applications on iOS

example/lib/main.dart

///  Copyright (c) 2011-2020, Zingaya, Inc. All rights reserved.

import 'package:flutter/cupertino.dart';
import 'package:flutter/services.dart';
import 'package:flutter_callkit_example/screens/main_screen.dart';

void main() {
  WidgetsFlutterBinding.ensureInitialized();
  SystemChrome.setSystemUIOverlayStyle(
    SystemUiOverlayStyle(statusBarBrightness: Brightness.dark),
  );
  runApp(
    CupertinoApp(
      title: 'FlutterCallKit',
      home: MainScreen(),
    ),
  );
}
24
likes
130
pub points
80%
popularity

Publisher

verified publishervoximplant.com

Flutter SDK for CallKit integration to Flutter applications on iOS

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_callkit_voximplant