flutter_cached 5.0.2

Flutter Android iOS web

🧾 Flutter widget allowing cache-based data display featuring swipe-to-refresh and an error banner.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_cached: ^5.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_cached/flutter_cached.dart';
10
likes
100
pub points
67%
popularity

🧾 Flutter widget allowing cache-based data display featuring swipe-to-refresh and an error banner.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

marcel.garus@gmail.com

License

BSD (LICENSE)

Dependencies

flutter, maybe, meta, pull_to_refresh, rxdart

More

Packages that depend on flutter_cached