flutter_cache_store 0.7.2

Flutter Android iOS

More configurable cache manager for Flutter. Cache http get requests to mobile devices file system.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_cache_store: ^0.7.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_cache_store/flutter_cache_store.dart';
13
likes
100
pub points
84%
popularity

More configurable cache manager for Flutter. Cache http get requests to mobile devices file system.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

egustc@gmail.com

License

BSD (LICENSE)

Dependencies

flutter, http, path_provider, shared_preferences, synchronized

More

Packages that depend on flutter_cache_store