flutter_bootstrap_widgets 1.1.0 copy "flutter_bootstrap_widgets: ^1.1.0" to clipboard
flutter_bootstrap_widgets: ^1.1.0 copied to clipboard

A bundle of Bootstrap 3 style widgets.

flutter_bootstrap_widgets #

A bundle of Bootstrap 3 style widgets.

Usage #

Support widgets

  • CSS
    • h1/h2/h3/h4/h5/h6
    • p
    • ul/li
    • ol/li
    • input text
    • textarea
    • input checkbox
    • radio
    • select
    • multi select
    • button
  • Components
    • breadcrumbs
    • label
    • alert
    • modal
    • panel

Screen Capture #

  • Typography
  • Forms
  • Buttons
  • Icons
  • Breadcrumbs
  • Labels
  • Alerts
  • Modals
  • Panels
10
likes
70
pub points
62%
popularity

Publisher

verified publisherkeyber.jp

A bundle of Bootstrap 3 style widgets.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_bootstrap_widgets