flutter_boom_menu 1.0.2 icon indicating copy to clipboard operation
flutter_boom_menu: ^1.0.2 copied to clipboard

Flutter plugin to implement a Boom Menu, with icons, title, sub title, animated FAB Icon and hide on scrolling.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_boom_menu

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_boom_menu: ^1.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_boom_menu/flutter_boom_menu.dart';
122
likes
80
pub points
82%
popularity

Publisher

unverified uploader

Flutter plugin to implement a Boom Menu, with icons, title, sub title, animated FAB Icon and hide on scrolling.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_boom_menu