New package found at bloc_annotations
Moved to bloc_annotations #
Use this package as a library
1. Depend on it
Add this to your package's pubspec.yaml file:
dependencies: flutter_bloc_annotations: ^1.0.0
2. Install it
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Jan 21, 2020, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
- Dart: 2.7.0
- pana: 0.13.4
Maintenance issues and suggestions
No valid SDK. (-20 points)
The analysis could not detect a valid SDK that can use this package.
The package description is too short. (-20 points)
Add more detail to the
description field of
pubspec.yaml. Use 60 to 180 characters to describe the package, what it does, and its target use case.
Package is getting outdated. (-5.21 points)
The package was last published 54 weeks ago.
|Dart SDK||>=2.0.0 <3.0.0|