flutter_bitcoin 1.0.1 icon indicating copy to clipboard operation
flutter_bitcoin: ^1.0.1 copied to clipboard

A dart Bitcoin library for Flutter. BIP32, BIP39, P2PKH integration.

Stable versions of flutter_bitcoin

VersionMin Dart SDKUploadedDocumentationArchive
1.0.1Null safety2.122 months agoGo to the documentation of flutter_bitcoin 1.0.1Download flutter_bitcoin 1.0.1 archive
1.0.0Null safety2.127 months agoGo to the documentation of flutter_bitcoin 1.0.0Download flutter_bitcoin 1.0.0 archive
1
likes
90
pub points
69%
popularity

Publisher

unverified uploader

A dart Bitcoin library for Flutter. BIP32, BIP39, P2PKH integration.

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

bech32, bip32, bip39, bs58check, collection, hex, meta, pointycastle

More

Packages that depend on flutter_bitcoin