flutter_batteries 0.0.6-dev copy "flutter_batteries: ^0.0.6-dev" to clipboard
flutter_batteries: ^0.0.6-dev copied to clipboard

A set of typical classes, extensions and utilities for dart and flutter that help in development.

Flutter Batteries #

License: MIT Linter


Installation #

Add the following to your pubspec.yaml file to be able to do code generation:

dependencies:
  flutter_batteries: any

Then run:

dart pub get

or

flutter pub get

Maintainers #

Plague Fox

License #

MIT

2
likes
160
pub points
12%
popularity

Publisher

verified publisherplugfox.dev

A set of typical classes, extensions and utilities for dart and flutter that help in development.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

batteries, flutter, meta

More

Packages that depend on flutter_batteries