flutter_base_player_platform_interface 0.2.0 copy "flutter_base_player_platform_interface: ^0.2.0" to clipboard
flutter_base_player_platform_interface: ^0.2.0 copied to clipboard

A common platform interface for the flutter_base_player plugin.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_base_player_platform_interface

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_base_player_platform_interface: ^0.2.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_base_player_platform_interface/flutter_base_player_platform_interface.dart';
0
likes
120
pub points
16%
popularity

Publisher

unverified uploader

A common platform interface for the flutter_base_player plugin.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, plugin_platform_interface

More

Packages that depend on flutter_base_player_platform_interface