flutter_barcode_scanner 0.1.1 copy "flutter_barcode_scanner: ^0.1.1" to clipboard
flutter_barcode_scanner: ^0.1.1 copied to clipboard

outdated

A plugin for barcode scanning support on Android and iOS. Supports barcodes, QR codes, etc.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_barcode_scanner

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_barcode_scanner: ^0.1.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_barcode_scanner/flutter_barcode_scanner.dart';
1260
likes
0
pub points
99%
popularity

Publisher

unverified uploader

A plugin for barcode scanning support on Android and iOS. Supports barcodes, QR codes, etc.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_barcode_scanner