flutter_banner_swiper 0.1.4

Flutter Android iOS web

A banner swiper package. banner swiper use the libray PageView swrap form the new widget.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_banner_swiper: ^0.1.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_banner_swiper/flutter_banner_swiper.dart';
9
likes
90
pub points
78%
popularity

A banner swiper package. banner swiper use the libray PageView swrap form the new widget.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

liuwangle1789@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_banner_swiper